Problema coi suoni

Discussioni su tutto quello che riguarda la configurazione e l'uso di rFactor compreso la creazione di un buon setup

Problema coi suoni

Messaggioda Beppe16v » 4 novembre 2007, 9:04

Dunque, ho fatto il classico "formattone riparatore"... ce n'era proprio bisogno. Per ora ho un paio di problemini:
- con teamspeak non mi ricordo ne l'ip ne le password di quello fullsim, ma magari appena ci sentiamo qualcuno me le può dire a voce. bon.
- con rfactor, nella istallazione della fullsim/swiss non riesco a sentire i suoni del motore. solo quelli, il resto fa, ma il motore no. Non è un problema hw perchè nella istallazione dove ho messo il mod79 fa tutto a meraviglia.
La procedura che ho seguito è:
rf1150+agg1250+fullsimv6+fullsimv6.1patch+trackpack+miauserdata+1255.
E' giusto? Ho saltato qualche passaggio?? :???:

Grassssie! :wink:
[F1Swiss 2008] "Si può avere un n°1 enorme sul muso?" - "No però però se vuoi ti facciamo un enorme muso..."
Avatar utente
Beppe16v

79
Admin
Ricerca e Sviluppo Test Driver
 
Messaggi: 3412
Iscritto il: 10 ottobre 2005, 14:09
Località: Firenze!

Messaggioda Cheyenne » 4 novembre 2007, 10:49

Ma da quel che ne so hai fatto giusto l'unico consiglio che ti posso dare è riscarica il mod fullsim dal sito che è l'ultima versione.

Ciao
Avatar utente
Cheyenne

77
Admin
Coordinatore GTC
Marshall F1 Swiss
Ricerca e Sviluppo Fisica e Modellazione
Ricerca e Sviluppo Test Driver
 
Messaggi: 2314
Iscritto il: 24 ottobre 2005, 23:53
Località: Varese

Messaggioda Beppe16v » 4 novembre 2007, 10:54

Eh, grazie Frank, ci avevo pensato... ma dal sito fullsim non è scaricabile, è disponibile solo su richiesta via email. :sad:
[F1Swiss 2008] "Si può avere un n°1 enorme sul muso?" - "No però però se vuoi ti facciamo un enorme muso..."
Avatar utente
Beppe16v

79
Admin
Ricerca e Sviluppo Test Driver
 
Messaggi: 3412
Iscritto il: 10 ottobre 2005, 14:09
Località: Firenze!

Messaggioda Therapy » 4 novembre 2007, 13:28

Peppe se ci sei oggi fatti sentire su Skype che vediamo di risolvere.
Cit: per fortuna entro senza problemi ma con Therapy che è già attaccato ai miei scarichi....usciamo quasi appaiati dalla sosta e comincia una serie di giri dove mi sembrava di correre con un negrone omossessuale infoiato che ti rincorre a un secondo o forse meno di distanza...ad ogni staccata ti aspetti che te lo infili...e infatti sbaglio appena una accellerazione e il negrone mi....passa (per fortuna....)
Avatar utente
Therapy

Site Admin
Coordinatore F1 Swiss
Ricerca e Sviluppo Fisica e Modellazione
Ricerca e Sviluppo Web
 
Messaggi: 4302
Iscritto il: 15 ottobre 2005, 21:53

Messaggioda *Viper* » 4 novembre 2007, 15:10

Hai usato che versione della 1.255?
Bisogna usare la 1.255 F Full (scaricabile da rfactorcentral) altrimenti da questi problemi.
Ciau, spero che tu risolva in fretta, e se hai bisogno ti do il link del mod fullsim completo, sono su skype prima di sera.
Viper
*Viper*

88
Site Admin
Ricerca e Sviluppo Fisica e Modellazione
Ricerca e Sviluppo Test Driver
 
Messaggi: 1601
Iscritto il: 26 gennaio 2007, 20:46

Messaggioda Therapy » 4 novembre 2007, 15:31

Anche quella scaricabile da rfactor.net è la 1.255F.....lo dico solo per non confondere le idee.
Cit: per fortuna entro senza problemi ma con Therapy che è già attaccato ai miei scarichi....usciamo quasi appaiati dalla sosta e comincia una serie di giri dove mi sembrava di correre con un negrone omossessuale infoiato che ti rincorre a un secondo o forse meno di distanza...ad ogni staccata ti aspetti che te lo infili...e infatti sbaglio appena una accellerazione e il negrone mi....passa (per fortuna....)
Avatar utente
Therapy

Site Admin
Coordinatore F1 Swiss
Ricerca e Sviluppo Fisica e Modellazione
Ricerca e Sviluppo Web
 
Messaggi: 4302
Iscritto il: 15 ottobre 2005, 21:53

Messaggioda Beppe16v » 4 novembre 2007, 19:45

Ho risolto tutto ragassi, Lorenzo mi ha messo il dubbio e infatti non avevo proprio messo la 1255, avevo solo copiato i nuovi exe e la cartella plugin che mi ero salvato come backup... ehm... coglione! :P
Grazie lo stesso! :wink:
[F1Swiss 2008] "Si può avere un n°1 enorme sul muso?" - "No però però se vuoi ti facciamo un enorme muso..."
Avatar utente
Beppe16v

79
Admin
Ricerca e Sviluppo Test Driver
 
Messaggi: 3412
Iscritto il: 10 ottobre 2005, 14:09
Località: Firenze!


Torna a AREA TECNICA

 


  • Argomenti correlati
    Risposte
    Visite
    Ultimo messaggio

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite