DOPO GARA MONZA commenti e impressioni

Area di discussione nuovo simulatore R-FACTOR

Moderatori: Fabracher, Veon, Therapy

DOPO GARA MONZA commenti e impressioni

Messaggioda Fabracher » 1 dicembre 2005, 23:14

:sad: :sad: .......connection lost dopo 10 giri mentre ero 5 a circa 12 secondi da Beppe. Partenza: Therapy davanti a me parte in modo strano, lo affianco e penso di essergli davanti quando devo per forze stringere verso il centro della pista.... :oops: non ero proprio davanti e ci tocchiamo....scuzza...purtroppo l'inefficienza degli specchi causa anche queste cose...ma ? comunque colpa mia,dovevo tenerne conto. Arrivo alla prima staccata e il buon Cheyenne mi sa che ? arrivato lunghino.....mi sodomizza in pieno :shock: e me ne vado lungo furoi pista ma apparentemente senza danni; a lui va un po' peggio perch?, rivedendo il replay, con l'urto perde l'ala anteriore e finisce per travolgere altri due (mi pare) piloti. Riprendo da ultimo e provo a risalire ma non guido benissimo e quando arrivo vicino a Beppe faccio qualche errore di troppo, forse nell'urto qualcosa ? successo perch? la macchina ? un po' pi? scivolosa nelle curve. Infine il fattaccio proprio quando mi sembrava di poter rimontare sul serio........f@nchiulo la connessione....per una volta che esce un gioco che gira bene ci si mettono le connessioni a saltare..... :evil: :evil:
Complimenti a Juice che senza tc gira davvero mostruosamente bene (? giovane....ma si far?.... :D )


:evil: :evil: :evil:
Fabracher

Site Admin
Pilota F1 Swiss
Marshall F1 Entry Level
Ricerca e Sviluppo Test Driver
 
Messaggi: 6291
Iscritto il: 31 agosto 2004, 0:40
Località: Reggae Emilia

Quando tutto sembrava perduto...

Messaggioda franz71 » 2 dicembre 2005, 0:02

Quando tutto sembrava perduto....? arrivata l'intuizione decisiva: ho impostato il timeout del router a 50sec (era 10...): in questo modo, pur avendo rallentamenti paurosi di linea, riuscivo a gareggiare ugualmente. Fra l'altro ho anche impostato la velocit? di linea su rFactor a 10k....non so se sia servito. Sicuramente queste due operazioni hanno evitato il famigerato 'connection lost' che mi perseguitava da 3 giorni.
Ma ora la gara.
- discrete quallifiche ma con la consapevolezza di non poter gareggiare: faccio poco pi? di 1'22, un secondo in pi? del mio record
- in partenza, il forte lag mi ha costretto alla prudenza, non volevo ostacolare nessuno: macchine che sparivano, alettoni che volavano. Mi trovo 11?
- inizia la mega rimonta e salgo fino alla 6? posizione dietro Fabra il quale subisce quello che avrei dovuto subire io: 'connection lost'! Mi dispiace tantissimo, so come ci si sente.
- riesco a mantenere la posizione nonostante qualche piccolo errorino
- poi inizia l'incubo benzina: dopo la sosta non tiro pi? di tanto e riesco a finire la gara in 4a posizione e con notevole vantaggio sul 5?
Gara bellissima anche se non ho potuto lottare come avrei voluto a causa del lag.
Grazie a tutti e complimentoni a Veom e Beppe per l'ottima gara.
Alla prossima
Francesco Dardari - Franz 71

http://www.rubiconeracingteam.it - Scuderia Ferrari Legends
franz71

 
Messaggi: 1328
Iscritto il: 27 ottobre 2005, 13:04
Località: Savignano sul Rubicone (FC)

Messaggioda evinrude » 2 dicembre 2005, 0:46

niente da commentare xche' x me non c'e' stata gara , purtroppo il mio momo mi ha lasciato ed ho dovuto usare il vecchio microsoft che era allucinante non riuscivo a stare in pista andavo a dx e sx e infatti dopo le qual. pensavo di ritirarmi, ma poi decido di partire e alla fine mi e' andata bene ho preso 1 punto senza correre anche se quasi mi vergogno penso e spero di non aver danneggiato nessuno serata da dimenticare subito!

ps. devo comprare un volante nuovo, si accettano consigli .
Immagine
Avatar utente
evinrude

89
Staff
 
Messaggi: 866
Iscritto il: 27 ottobre 2005, 14:32
Località: Cesenatico (FC)

Messaggioda nuvolari » 2 dicembre 2005, 2:58

:roll:...un sesto posto inaspettato....ultimamente mi alleno troppo poco...e i risultati stentano.....devo mettermi di impegno per essere pi? competitivo :shock:

+::eek:
nuvolari

 
Messaggi: 573
Iscritto il: 30 aprile 2004, 20:43

Messaggioda Beppe16v » 3 dicembre 2005, 12:20

Bella robaaaa!!! Secondo non ero mai arrivato secondo... nemmeno in Fullsim!!! :D Sono contentissimo!
Qualifica bruttina, come sempre, ma grazie alle "dritte" sul setup all'ultimo tuffo di Veon e Gio miglioro molto.
In gara, con assetto mai provato sono andato alla cieca... e direi benone!!! Partenza cauta e per fortuna riesco a passare indenne il marasma iniziale con fumo, testacoda, alettoni che volano, ecc... (dove purtroppo ne ha fatte le spese il mio compagno Gio... peccato! :sad: ) fatto sta che mi trovo in 5a posizione con davanti Juice e Franz. Quest'ultimo va un po' largo in una curva e lo infilo e inizia la lunga lotta a suon di decimi con il buon Juice che viaggiava davvero forte (e pensare che ? senza il tc...!!! :shock: )! Rimango per diversi giri 4? con Juice che davanti oscilla tra 1sec e 3sec, mentre dietro vedo che si alternano Nuvola e Fabra, che poi purtoppo perde la connessione e sparisce. Proprio appena vedo Fabri che sparisce, mi vedo Thera che ha fatto "capoeculo" e infilo anche lui... ma con lui dietro che "pigia" ti viene un'ansia che non vi dico...ehehehe! :lol: Arrivano le soste ai box e riesco in qualche modo a "fregare" Juice xch? alla mia uscita me lo trovo a 2sec dietro....!!!! E pi? o meno finisce cos?, con Veon primo che perde terreno ma perch? andava senza alettone anteriore (aaahh, mi pareva strano...!) e Therapy dietro che mi recuperava qualche decimo a giro, ma probabilmente sbagliava molto e sono riuscito ad amministrare il vantaggio! Sono contentissimo cmq!!!!
Grazie come sempre allo staff e a Veon (x "l'aiuto" del setup prima della gara... forse non mi aiuterai +, vero?! :cool: ) e a Chey (sempre x le dritte sul setup nei test di mercoled?)! Ciauz!!!
Avatar utente
Beppe16v

79
Admin
Ricerca e Sviluppo Test Driver
 
Messaggi: 3412
Iscritto il: 10 ottobre 2005, 14:09
Località: Firenze!

Messaggioda Juice » 3 dicembre 2005, 18:54

Nonostante tutto mi sono divertito.
Ottima qualifica dietro ai 2 "mostri sacri" ma la solita partenza pacco, non ho ancora trovato il sistema per partire, in 1 vedo il mio alettone dietro che mi supera , e in 2 parto lentissimo ....
Comincia subito la lotta raccontata da beppe, azz ad ogni piccola sbavatura zag ti facevi sotto e mi dicevo : ma non sbaglia mai ???? che sudata ! (e guardando anche il ritmo di therapy non mi sembra che tu sia proprio fermino.....:D bravo) Dopo un paio di errori di Antonio prima del pit, diventa una lotta per il 2 posto, poi ho pasticciato un po al rifornimento e dopo forse un paio di giri mi ritrovo salo doppiato che si ? girato alla prima curva, ai quali gli vien la bella idea di rigirarsi proprio mentre arriviamo io e cheyenne a 368kmh ..... :shock: l'ho preso in pieno, alettone andato, rientro riparo ma la macchina non e piu la stessa, faccio un mega lungo, stop and go .....merd..... esco dallo stop, altro stop & go per velocita in pit ........ fangol .....esc :???:
Peccato, perch? potevo giocarmi il 2 posto con beppe .... magari a ruotate all'ultimo giro :D hehheheh
Ok, alla prossima

Grazie del "giovane" fabra, sei un amico :D
Avatar utente
Juice

 
Messaggi: 132
Iscritto il: 6 novembre 2005, 22:52


Torna a R-FACTOR OWC-05

 


  • Argomenti correlati
    Risposte
    Visite
    Ultimo messaggio

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite