"CPU OCCUPANCY > 99%" warnings after v1.12 update (ENG / ITA

Downloads, News, Mods, cars, tracks, plugins
Avatar utente
Guglya
Messaggi: 1815
Iscritto il: 28 gennaio 2013, 1:36
Località: Midland

Messaggio

English text

FOR PC/WINDOWS USERS

With the new v1.12 update, we have introduced a new section in the "controls.ini" file located in your "Windows Documents\Assetto Corsa\cfg" path called "[FF_SKIP_STEPS]", that manages the force feedback update rate. The default value is now "0" instead of "1" and it overrides the old value located in the "assetto_corsa.ini" file (in the Steam game folder). This brings a more detailed force feedback and a better driving feeling. If you experience "CPU OCCUPANCY > 99%" warnings, please tick "Half FFB Update Rate" in the the UI Options -> Controls -> Advanced and this will bring the value back to "1". Not all the steering wheels can manage the maximum update rate, so no worries.
In case you are using very old or cheap steering wheels like the Microsoft Sidewinder or Saitek R440, or other hand-made ones, you need to open the "controls.ini" file, and set the "FF_SKIPS_STEPS" value to "4". It should look like this:

[FF_SKIP_STEPS]
VALUE=4

This should solve any "CPU OCCUPANCY > 99%" warning related to the force feedback refresh rate.
Please always double check this value if you load controls profiles created before v1.12 update! In case, please create a new controls profile with the proper value!

Please advise: for any further assistance, refer to our official support forum: www.assettocorsa.net/forum

------------------

IT

PER GLI UTENTI PC/WINDOWS

Con il nuovo update v1.12, abbiamo introdotto una nuova sezione all'interno del file "controls.ini" che si trova nella cartella "Documenti\Assetto Corsa\cfg" chiamata "[FF_SKIP_STEPS]", che gestisce la frequenza di aggiornamento del force feedback. Il valore di default è ora "0" invece di "1" e questa nuova sezione sovrascrive la vecchia contenuta nel file "assetto_corsa.ini" (nella cartella Steam del gioco). Il nuovo valore offre un force feedback più dettagliato e quindi un miglior feeling di guida. Se durante il gioco ricevi un messaggio di warning "CPU OCCUPANCY > 99%", per favore seleziona "Half FFB Update Rate" nel menu Opzioni -> Controlli -> Avanzato e ciò riporterà il suddetto valore a "1". Non tutti i volanti possono gestire il massimo rateo di aggiornamento del force feedback, quindi non c'è da preoccuparsi.
Nel caso si utilizzino volanti molto vecchi come il Microsoft Sidewinder o il Saitek R440, o ancora volanti artigianali, c'è bisogno di aprire il file "controls.ini" e settare il valore di "FF_SKIP_STEPS" a "4". La sezione dovrà essere come segue:

[FF_SKIP_STEPS]
VALUE=4

Ciò dovrebbe risolvere i problemi di "CPU OCCUPANCY > 99%" legati alla frequenza di aggiornamento del force feedback.
Per favore, controlla sempre questo valore nel caso si usino profili volanti creati precedentemente all'update 1.12! Nel caso, crea un nuovo profilo controlli con il valore corretto!

Ricorda: per qualsiasi necessità di assistenza tecnica, visita il nostro forum ufficiale di supporto:

http://www.assettocorsa.net/forum/i...9 ... ita.43172/
Immagine
Avatar utente
rshumi
Messaggi: 1
Iscritto il: 10 febbraio 2018, 10:02

Messaggio

Good to know, so thanks. Otherwise you get that message it could be if you got lots of apps enabled it takes a toll on your CPU too.
Use Content manager to select/deselect apps, so you don't have all apps enabled at the same time.
Immagine

Torna a “Assetto Corsa”